<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://newcastlerecord.com/xmlrpc.php" />
    <title>Craig Valley Baptist chili-cookout turns into massive success</title>
<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Feed" href="https://newcastlerecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Comments Feed" href="https://newcastlerecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Castle Record &raquo; Craig Valley Baptist chili-cookout turns into massive success Comments Feed" href="https://newcastlerecord.com/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newcastlerecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- newcastlerecord.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="newca-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://newcastlerecord.com/wp-content/cache/minify/24/2721b.css" media="all" />





<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://newcastlerecord.com/wp-content/cache/minify/24/f150a.css" media="all" />




<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://newcastlerecord.com/wp-content/cache/minify/24/6569e.css" media="all" />











<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Kantumruy%3Areguler%7CAcme%3Areguler%7CAbhaya+Libre%3Aregular&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel="stylesheet" href="https://newcastlerecord.com/wp-content/cache/minify/24/ffcc1.css" media="all" />




<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.9.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://newcastlerecord.com/wp-content/cache/minify/24/8fce1.css" media="all" />

<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/818c0.js"></script>


<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"24","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/2c6e9.js"></script>

<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/5cc27.js"></script>


<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/newcastlerecord.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/9725e.js"></script>

<link rel="https://api.w.org/" href="https://newcastlerecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newcastlerecord.com/wp-json/wp/v2/posts/47503" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newcastlerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newcastlerecord.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.9.1 - mountainmedianews.com" />
<link rel='shortlink' href='https://newcastlerecord.com/?p=47503' />
<link rel="alternate" type="application/json+oembed" href="https://newcastlerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newcastlerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F&#038;format=xml" />
<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://newcastlerecord.com/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/" />
<meta name="description" content="The Annual Craig Valley Baptist chili cook-off between churches, proved to be a great success as nine different chilis were in the running, from mild to spicy - all had their own delectable taste. The winners were: Julie Welch (3rd place), Ricky Francisco (1st place) and Karen Walker (2nd place) ... | New Castle Record" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/newcastlerecord.com\/#schema-publishing-organization","url":"https:\/\/newcastlerecord.com","name":"New Castle Record"},{"@type":"WebSite","@id":"https:\/\/newcastlerecord.com\/#schema-website","url":"https:\/\/newcastlerecord.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/newcastlerecord.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/newcastlerecord.com\/2022\/03\/08\/craig-valley-baptist-chili-cookout-turns-into-massive-success\/#schema-webpage","isPartOf":{"@id":"https:\/\/newcastlerecord.com\/#schema-website"},"publisher":{"@id":"https:\/\/newcastlerecord.com\/#schema-publishing-organization"},"url":"https:\/\/newcastlerecord.com\/2022\/03\/08\/craig-valley-baptist-chili-cookout-turns-into-massive-success\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/newcastlerecord.com\/2022\/03\/08\/craig-valley-baptist-chili-cookout-turns-into-massive-success\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/newcastlerecord.com\/author\/cassieo\/#schema-author","name":"Cassie Oso","url":"https:\/\/newcastlerecord.com\/author\/cassieo\/"},"publisher":{"@id":"https:\/\/newcastlerecord.com\/#schema-publishing-organization"},"dateModified":"2022-03-08T11:57:11","datePublished":"2022-03-08T11:57:11","headline":"Craig Valley Baptist chili-cookout turns into massive success","description":"The Annual Craig Valley Baptist chili cook-off between churches, proved to be a great success as nine different chilis were in the running, from mild to spicy - all had their own delectable taste. The winners were: Julie Welch (3rd place), Ricky Francisco (1st place) and Karen Walker (2nd place) ... | New Castle Record","name":"Craig Valley Baptist chili-cookout turns into massive success","image":{"@type":"ImageObject","@id":"https:\/\/newcastlerecord.com\/2022\/03\/08\/craig-valley-baptist-chili-cookout-turns-into-massive-success\/#schema-article-image","url":"https:\/\/newcastlerecord.com\/wp-content\/uploads\/sites\/24\/2022\/03\/MAIN-8.jpg","height":518,"width":660},"thumbnailUrl":"https:\/\/newcastlerecord.com\/wp-content\/uploads\/sites\/24\/2022\/03\/MAIN-8.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://newcastlerecord.com/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/" />
<meta property="og:title" content="Craig Valley Baptist chili-cookout turns into massive success" />
<meta property="og:description" content="The Annual Craig Valley Baptist chili cook-off between churches, proved to be a great success as nine different chilis were in the running, from mild to spicy - all had their own delectable taste. The winners were: Julie Welch (3rd place), Ricky Francisco (1st place) and Karen Walker (2nd place) ... | New Castle Record" />
<meta property="og:image" content="https://newcastlerecord.com/wp-content/uploads/sites/24/2022/03/MAIN-8.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="518" />
<meta property="article:published_time" content="2022-03-08T11:57:11" />
<meta property="article:author" content="Cassie Oso" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><link rel="icon" href="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/02/cropped-Mountain-Virginia-Media-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/02/cropped-Mountain-Virginia-Media-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/02/cropped-Mountain-Virginia-Media-180x180.png" />
<meta name="msapplication-TileImage" content="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/02/cropped-Mountain-Virginia-Media-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1215px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1215px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1329px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1329px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 49px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 49px; } .jeg_midbar { height : 204px; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } .jeg_stickybar .jeg_nav_item.jeg_logo .site-title a { font-family: Acme,Helvetica,Arial,sans-serif;font-size: 10; color : #0a0a0a;  } .jeg_nav_item.jeg_mobile_logo .site-title a { font-family: "Abhaya Libre",Helvetica,Arial,sans-serif;font-weight : 400; font-style : normal; font-size: 2; color : #ffffff;  } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style></head>
<body class="post-template-default single single-post postid-47503 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-41899 aa-prefix-newca-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://newcastlerecord.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/03/NCR-masthead-1.jpg" srcset="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/03/NCR-masthead-1.jpg 1x, https://newcastlerecord.com/wp-content/uploads/sites/24/2021/03/NCR-masthead-1.jpg 2x" alt="New Castle Record"data-light-src="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/03/NCR-masthead-1.jpg" data-light-srcset="https://newcastlerecord.com/wp-content/uploads/sites/24/2021/03/NCR-masthead-1.jpg 1x, https://newcastlerecord.com/wp-content/uploads/sites/24/2021/03/NCR-masthead-1.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-46915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46915 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-local-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46922 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-local-stories/">Local</a></li>
	<li id="menu-item-46916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46916 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-sports/">Sports</a></li>
	<li id="menu-item-46917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46917 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-obituaries/">Obituaries</a></li>
	<li id="menu-item-46918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46918 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-notices/">Notices</a></li>
	<li id="menu-item-46919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46919 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-school/">Education</a></li>
	<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/church/">Church</a></li>
</ul>
</li>
<li id="menu-item-46921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46921 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-30108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30108 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/about/">About Us</a></li>
<li id="menu-item-30107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30107 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35363 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/erecord/">eRecord</a></li>
<li id="menu-item-46717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46717 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-41378" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-41378 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
<li id="menu-item-40464" class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-40464 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/my-account/">My Account</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://newcastlerecord.com/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div><div class="jeg_separator separator5"></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://newcastlerecord.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-46915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46915 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-local-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46922 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-local-stories/">Local</a></li>
	<li id="menu-item-46916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46916 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-sports/">Sports</a></li>
	<li id="menu-item-46917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46917 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-obituaries/">Obituaries</a></li>
	<li id="menu-item-46918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46918 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-notices/">Notices</a></li>
	<li id="menu-item-46919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46919 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/ncr-school/">Education</a></li>
	<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/church/">Church</a></li>
</ul>
</li>
<li id="menu-item-46921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46921 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-30108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30108 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/about/">About Us</a></li>
<li id="menu-item-30107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30107 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35363 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/category/erecord/">eRecord</a></li>
<li id="menu-item-46717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46717 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-41378" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-41378 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
<li id="menu-item-40464" class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-40464 bgnav" data-item-row="default" ><a href="https://newcastlerecord.com/my-account/">My Account</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://newcastlerecord.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://newcastlerecord.com/">
		        NCR		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://newcastlerecord.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_1"><li id="menu-item-46110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46110"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-46111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46111"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA State News</a></li>
<li id="menu-item-46112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46112"><a href="https://mountainmedianews.com/mm/west-virginia/">WV State News</a></li>
<li id="menu-item-46113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46113"><a href="https://newcastlerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-46114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46114"><a href="https://newcastlerecord.com/contact-us/submit-content/">Submit Content</a></li>
<li id="menu-item-46115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46115"><a href="https://newcastlerecord.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-9">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Craig Valley Baptist chili-cookout turns into massive success</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://newcastlerecord.com/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/">March 8, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://newcastlerecord.com/category/ncr-local-stories/" rel="category tag">Local Stories</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Craig%20Valley%20Baptist%20chili-cookout%20turns%20into%20massive%20success&url=https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F&media=https://newcastlerecord.com/wp-content/uploads/sites/24/2022/03/MAIN-8.jpg&description=Craig%20Valley%20Baptist%20chili-cookout%20turns%20into%20massive%20success" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F&title=Craig%20Valley%20Baptist%20chili-cookout%20turns%20into%20massive%20success" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p><span style="font-weight: 400"><img class="size-medium wp-image-47504 alignleft" src="https://newcastlerecord.com/wp-content/uploads/sites/24/2022/03/MAIN-8-300x235.jpg" alt="" width="300" height="235" srcset="https://newcastlerecord.com/wp-content/uploads/sites/24/2022/03/MAIN-8-300x235.jpg 300w, https://newcastlerecord.com/wp-content/uploads/sites/24/2022/03/MAIN-8-600x471.jpg 600w, https://newcastlerecord.com/wp-content/uploads/sites/24/2022/03/MAIN-8.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" />The Annual Craig Valley Baptist chili cook-off between churches, proved to be a great success as nine different chilis were in the running, from mild to spicy &#8211; all had their own delectable taste. The winners were: Julie Welch (3</span><span style="font-weight: 400">rd</span><span style="font-weight: 400"> place), Ricky Francisco (1</span><span style="font-weight: 400">st</span><span style="font-weight: 400"> place) and Karen Walker (2</span><span style="font-weight: 400">nd</span><span style="font-weight: 400"> place). </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">The tables were elbow room only as citizens joined in to taste all the chilis and vote on their favorites. The church also provided free hot dogs, cornbread and a smorgasbord of desserts to go with the meal. After the winners were chosen, the chili was open for all to eat and enjoy </span></p>
<p>&nbsp;</p>
<div class="newca-eeec6d05b2619a38670f751c6373d841" id="newca-eeec6d05b2619a38670f751c6373d841"></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://newcastlerecord.com/2022/03/08/craig-girls-collecting-plastics-to-buy-library-bench/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Craig girls collecting plastics to buy library bench </h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newcastlerecord.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="a2f1b49a16"  name="a2f1b49a16"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ad0477273cded3be8fab3bc7edea23b8" );document.getElementById("a2f1b49a16").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47503' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget newca-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="newca-715696920"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="3953333595"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget newca-widget"><div class="newca-9338ab1168cab2b14131f8d5446cb689" id="newca-9338ab1168cab2b14131f8d5446cb689"></div></div><div class="widget newca-widget"><div class="newca-f88a052b6ee2c4cd2b028dda75d6dfdc" id="newca-f88a052b6ee2c4cd2b028dda75d6dfdc"></div></div><div class="widget newca-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="newca-282087513"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="7273724292"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://newcastlerecord.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://newcastlerecord.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://newcastlerecord.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1646777044">
<input name="_referer" type="hidden" value="https://newcastlerecord.com/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/">
<input name="_nonce" type="hidden" value="b985405969">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-default-list" type="checkbox" name="lists[0]" value="1"  aria-label="Weekly Stories"> Weekly Stories</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[1]" value="2"  aria-label="eEdition Notification"> eEdition Notification</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-47503 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-41899 aa-prefix-newca-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-29627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29627"><a href="https://newcastlerecord.com/category/ncr-local-stories/">Local Stories</a></li>
<li id="menu-item-29628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29628"><a href="https://newcastlerecord.com/category/ncr-obituaries/">Obituaries</a></li>
<li id="menu-item-29629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29629"><a href="https://newcastlerecord.com/category/ncr-school/">Education</a></li>
<li id="menu-item-29622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29622"><a href="https://newcastlerecord.com/category/church/">Spiritual</a></li>
<li id="menu-item-29630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29630"><a href="https://newcastlerecord.com/category/ncr-sports/">Sports</a></li>
<li id="menu-item-42355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42355"><a href="https://newcastlerecord.com/category/courthouse/">Courthouse</a></li>
<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29624"><a href="https://newcastlerecord.com/category/erecord/">eRecord</a></li>
<li id="menu-item-40936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40936"><a href="https://mountainmedianews.com">News From Around The State</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2021 <a href="https://mountainmedianews.com" title="Mountain Media News">Mountain Media, LLC</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://newcastlerecord.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://newcastlerecord.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46915"><a href="https://newcastlerecord.com/category/ncr-local-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46922"><a href="https://newcastlerecord.com/category/ncr-local-stories/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46916"><a href="https://newcastlerecord.com/category/ncr-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46917"><a href="https://newcastlerecord.com/category/ncr-obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46918"><a href="https://newcastlerecord.com/category/ncr-notices/">Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46919"><a href="https://newcastlerecord.com/category/ncr-school/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920"><a href="https://newcastlerecord.com/category/church/">Church</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46921"><a href="https://newcastlerecord.com/category/courthouse/legals/">Legals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30108"><a href="https://newcastlerecord.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30107"><a href="https://newcastlerecord.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35363"><a href="https://newcastlerecord.com/category/erecord/">eRecord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46717"><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-41378"><a href="#login">Login</a></li>
<li class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-40464"><a href="https://newcastlerecord.com/my-account/">My Account</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://mountainmedianews.com" title="Mountain Media News">Mountain Media, LLC</a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="394904a440">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="394904a440">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="394904a440">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="c3aeb37528" /><input type="hidden" name="_wp_http_referer" value="/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="115a575f38" /><input type="hidden" name="_wp_http_referer" value="/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="84868aeea8" /><input type="hidden" name="_wp_http_referer" value="/2022/03/08/craig-valley-baptist-chili-cookout-turns-into-massive-success/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>															  
							<script>
					(function (i, s, o, g, r, a, m) {
						i['GoogleAnalyticsObject'] = r
						i[r] = i[r] || function () {
							(i[r].q = i[r].q || []).push(arguments)
						}, i[r].l = 1 * new Date()
						a = s.createElement(o),
							m = s.getElementsByTagName(o)[0]
						a.async = 1
						a.src = g
						m.parentNode.insertBefore(a, m)
					})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

					ga('create', 'UA-90877500-1', 'auto')
					ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F" data-image-url="" data-title="Craig%20Valley%20Baptist%20chili-cookout%20turns%20into%20massive%20success" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fnewcastlerecord.com%2F2022%2F03%2F08%2Fcraig-valley-baptist-chili-cookout-turns-into-massive-success%2F" data-image-url="" data-title="Craig%20Valley%20Baptist%20chili-cookout%20turns%20into%20massive%20success" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/d07ea.js"></script>

<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"newcastlerecord.com"},"home_url":"https:\/\/newcastlerecord.com","password_zxcvbn_js_src":"https:\/\/newcastlerecord.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/newcastlerecord.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>


<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/a16cd.js"></script>

<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newcastlerecord.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>

<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/dc06c.js"></script>

<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/63a69.js"></script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7915b602c5bfdc7575a37960ecac82d5","fragment_name":"wc_fragments_7915b602c5bfdc7575a37960ecac82d5","request_timeout":"5000"};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/b4041.js"></script>

<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/newcastlerecord.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/ddaa7.js"></script>

<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>



<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/7af8a.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/newcastlerecord.com\/2022\/03\/08\/craig-valley-baptist-chili-cookout-turns-into-massive-success","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"47503","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/2022\/","site_domain":"newcastlerecord.com","zoom_button":"0"};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/9880d.js"></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://newcastlerecord.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/newcastlerecord.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"24"};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/96fd1.js"></script>

<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/58218.js"></script>

<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.17' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script  src="https://newcastlerecord.com/wp-content/cache/minify/24/9549b.js"></script>

<script>window.advads_passive_ads = {"40489_3":{"elementid":["newca-9338ab1168cab2b14131f8d5446cb689"],"ads":{"40489":{"id":40489,"title":"Visit Mountain Media News","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"newca-1230560797\"><a data-bid=\"24\" href=\"https:\/\/newcastlerecord.com\/linkout\/40489\"><img loading=\"lazy\" src=\"https:\/\/newcastlerecord.com\/wp-content\/uploads\/sites\/24\/2020\/03\/Mountain-Media-Redesign.png\" alt=\"\"  width=\"350\" height=\"350\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":24,"type":"image","position":"center","tracking_enabled":true}}},"40506_5":{"elementid":["newca-f88a052b6ee2c4cd2b028dda75d6dfdc"],"ads":{"40506":{"id":40506,"title":"Subscribe #1","expiry_date":0,"visitors":[],"content":"<a data-bid=\"24\" href=\"https:\/\/newcastlerecord.com\/linkout\/40506\"><img loading=\"lazy\" src=\"https:\/\/newcastlerecord.com\/wp-content\/uploads\/sites\/24\/2020\/03\/ezgif.com-gif-maker.gif\" alt=\"\"  width=\"350\" height=\"350\"   \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":24,"type":"image","position":"","tracking_enabled":true}}}};

window.advads_ajax_queries = [{"id":"header","method":"placement","params":{"previous_method":"placement","previous_id":"header","url_parameter":"\/2022\/03\/08\/craig-valley-baptist-chili-cookout-turns-into-massive-success\/","post":{"id":47503,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"header","output":{"placement_id":"header"},"global_output":true},"blog_id":24},{"id":"above-headline","method":"placement","params":{"ad_label":"default","placement_position":"","placement_conditions":{"display":[{"type":"posttypes","operator":"is","value":["post"]}]},"placement":{"type":"post_above_headline"},"previous_method":"placement","previous_id":"above-headline","url_parameter":"\/2022\/03\/08\/craig-valley-baptist-chili-cookout-turns-into-massive-success\/","post":{"id":47503,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_above_headline","output":{"class":["newca-above-headline"],"placement_id":"above-headline"},"change-ad":{"conditions":[{"type":"posttypes","operator":"is","value":["post"],"connector":"and"}]},"global_output":true},"elementid":"newca-eeec6d05b2619a38670f751c6373d841","blog_id":24}];

window.advads_has_ads = [["36831","ad",null],["36830","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"24":"https:\/\/newcastlerecord.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"24":""};var advads_tracking_methods = {"24":"onrequest"};var advads_tracking_parallel = {"24":false};var advads_tracking_linkbases = {"24":"https:\/\/newcastlerecord.com\/linkout\/"};var advads_gatracking_allads = {"24":{"47433":{"title":"Subscribe","target":"https:\/\/newcastlerecord.com\/subscribe"},"47165":{"title":"VDH HPV 728\u00d790","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"47164":{"title":"VDH HPV 300\u00d7600","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"47163":{"title":"VDH HPV 300\u00d7250","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"47089":{"title":"VPA Digital Flu 800\u00d7100","target":"https:\/\/vahealthy.org"},"47090":{"title":"VPA Digital Flu 970\u00d7250","target":"https:\/\/vahealthy.org"},"47088":{"title":"VPA Digital Flu 320\u00d750","target":"https:\/\/vahealthy.org"},"47086":{"title":"VPA Digital Flu 300\u00d7250","target":"https:\/\/vahealthy.org"},"47085":{"title":"VPA Digital Flu 2782\u00d7408","target":"https:\/\/vahealthy.org"},"47087":{"title":"VPA Digital Flu 300\u00d7600","target":"https:\/\/vahealthy.org"},"46774":{"title":"Subscribe #3","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"46663":{"title":"Subscribe Doodle","target":false},"45975":{"title":"Download Mobile App","target":"https:\/\/mountainmedianews.com\/download-mobile-app\/"},"41846":{"title":"Sinkland 2020","target":"http:\/\/www.sinklandfarms.com"},"40804":{"title":"Do Not Cache","target":false},"40508":{"title":"Subscribe #2","target":"https:\/\/newcastlerecord.com\/subscribe\/"},"40506":{"title":"Subscribe #1","target":"https:\/\/newcastlerecord.com\/subscribe\/"},"40489":{"title":"Visit Mountain Media News","target":"https:\/\/mountainmedianews.com\/"},"38933":{"title":"Private Mode","target":false},"37804":{"title":"Popup Subscribe","target":false},"37733":{"title":"Join Community","target":false},"36953":{"title":"Newsletter Ad #1","target":false},"36952":{"title":"Newsletter Ad #2","target":false},"36948":{"title":"Newsletter Ad #3","target":false},"36833":{"title":"Adplugg Ads","target":false},"36832":{"title":"Google Banner  Ads 970x90","target":false},"36831":{"title":"Google Rectangle Ads","target":false},"36830":{"title":"Google Skyscraper Ads","target":false},"36826":{"title":"Support Journalism","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":47503,"postSlug":"craig-valley-baptist-chili-cookout-turns-into-massive-success","cats":"ncr-local-stories"};
                			</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 335/387 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 10/36 queries in 0.024 seconds using disk (Request-wide modification query)

Served from: newcastlerecord.com @ 2022-03-08 17:04:04 by W3 Total Cache
-->